Problem
Nach dem Update der Acrolinx Core-Plattform können Sie sich nicht mehr beim Acrolinx Term Browser oder der Term Contribution Page anmelden.
Ursache
Dies geschieht in der Regel, wenn Sie eine benutzerdefinierte Term Browser / Term Contribution HTML-Datei verwenden. Diese wird vom aktuellen Core-Plattform Update nicht korrekt erkannt. Die HTML-Datei muss aktualisiert werden, um mit der aktuellen Core-Plattform kompatibel zu sein.
Lösung
Lassen Sie den Support wissen, wenn Sie dieses Problem haben, und geben Sie ihm die entsprechende Datei. Diese Datei befindet sich in einem der folgenden Verzeichnisse (bitte beide Dateien bereitstellen, wenn diese vorhanden sind).
Acrolinx Term Browser:
ServerConfiguration\AcrolinxIQ\server\www\gwt\termbrowser\standardview.html
ServerConfiguration\AcrolinxIQ\server\www\gwt\termbrowser\translationview.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termbrowser\translationview.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termbrowser\standardview.html
Term Contribution:
ServerConfiguration\AcrolinxIQ\server\www\gwt\termcontribution.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termcontribution.html