Problem
Sie können einen kritischen Fehler in der Acrolinx-Lizenzdatenbank feststellen, dies bedeutet, dass Ihre Benutzerdatenbank beschädigt ist.
Gültig für
Produkt |
Version |
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Acrolinx Core-Plattform | Classic Editions On-Premise 5.x |
Ursache
Es gibt eine Reihe an Faktoren, die dazu führen können, dass die Benutzerdatenbank beschädigt wird.
Lösung
Sie müssen die Benutzerdatenbank "acrolinx.aldb.h2.db" an den Acrolinx Support senden.
Sie finden die Datenbankdatei an folgender Stelle:
%ACROLINX_CONFIGURATION_ROOT%/server/bin/