Problem
Die aktuelle Hardware-ID ändert sich mehrmals, obwohl Sie keine Änderungen an der Installation vorgenommen haben. Dieser Fehler führt dazu, dass Sie eine neue Lizenz anfordern müssen, weil der Server die lizenzierte Hardware-ID nicht findet. Ein Lizenzierungsfehler auf der Lizenzseite im Dashboard anzeigt („Lizenz installiert / Hardware ID stimmt nicht überein
“).
Ursache
Bei der Installation wird von Acrolinx eine Hardware-ID auf der Basis des 1. Netzwerkadapters erzeugt. Diese ID wird dann für die Lizenz übernommen. Wenn Acrolinx einen neuen Netzwerkadapter findet (z. B. eine Drahtlosverbindung, die nach dem Systemstart aktiviert wurde), wird möglicherweise eine neue Hardware-ID generiert. Dies hat zur Folge, dass die aktuelle Lizenz ungültig wird.
Lösung
Eine Lösungsmöglichkeit ist es, die Reihenfolge festzulegen, in der der Computer auf die installierten Netzwerkgeräte zugreift. So können Sie festlegen, dass immer dieselbe Netzwerkkarte zuerst gefunden wird. Die Netzwerkkarte kann dann verwendet werden, um die Hardware-ID zu erzeugen, unabhängig davon, ob die Drahtlosverbindung aktiviert ist.
So ändern Sie die Reihenfolge der Netzwerkgeräte auf einem Windows-System:
- Öffnen Sie die Netzwerkverbindungen .
- Wählen Sie im Menü „Erweitert“ den Unterpunkt „Erweiterte Einstellungen“.
Die Adapter werden im Bereich Verbindungen auf der Registerkarte "Adapter und Bindungen" angezeigt. Verwenden Sie die Pfeilsymbole auf der rechten Seite, um den Eintrag „LAN-Verbindung“ an die 1. Stelle der Liste zu verschieben.
Bluetooth-Adapter werden nicht in der Liste aufgeführt und können deshalb nicht gesteuert werden. Sie können aber auch Auswirkungen auf die generierte Hardware-ID haben.
Behelfslösung
Alternativ können Sie auch eine Lizenz anfordern, die für Computer mit wechselnden Netzwerkadaptern (z. B. Laptops) ausgelegt ist.