Problem
Sie erhalten die Fehlermeldung "Acrolinx konnte Ihre Extraktionseinstellungen nicht speichern"?
Ursache
Diese Meldung erscheint in der Acrolinx-Integration nur, wenn auf dem Server Prüfprofile aktiviert sind. Wenn Sie einen langsameren Computer verwenden und / oder größere Dokumente überprüfen, erhalten Sie möglicherweise die Meldung "Acrolinx konnte Ihre Extraktionseinstellungen nicht speichern".
Diese Meldung erscheint, wenn die Acrolinx-Integration bei der Vorbereitung der Prüfung zu langsam ist und der Timeout für die Client/Server-Kommunikation überschritten wird. Mit anderen Worten, die Acrolinx Integration gibt auf. Durch die die Meldung zeigt sie an, dass es zu lange gedauert hat.
Lösung
Die Lösung besteht darin, einen schnelleren Computer zu verwenden. Die Acrolinx-Integration kann dann so schnell ausgeführt werden, wie es vorgesehen ist.
Behelfslösung
Eine Behelfslösung besteht darin, die Timeout-Einstellung für die Client-Server-Kommunikation zu erhöhen.
Um den Timeout zu erhöhen, erstellen Sie den Registry-Wert "IncreaseTimeOut" (DWORD-Typ) in "HKEY_CURRENT_USER\Software\acrolinx\Plugins" und setzen ihn auf "1".