Issue
After updating the Acrolinx Core Platform you won’t be able to sign in to the Acrolinx Term Browser or Term Contribution Page.
Cause
This usually happens because you’re using a customized Term Browser/Term Contribution HTML file that isn’t recognized correctly by the recent Core Platform update. The file will require updating to be compatible with the current Core Platform.
Solution
Let Support know if you’re experiencing this issue and supply them with the specific file. This file will be located in one of the following directories (please supply both files if both locations exist).
Acrolinx Term Browser:
ServerConfiguration\AcrolinxIQ\server\www\gwt\termbrowser\standardview.html
ServerConfiguration\AcrolinxIQ\server\www\gwt\termbrowser\translationview.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termbrowser\translationview.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termbrowser\standardview.html
Term Contribution:
ServerConfiguration\AcrolinxIQ\server\www\gwt\termcontribution.html
<Installation_Dir>\AcrolinxIQ\server\www\gwt\termcontribution.html