Issue
You may experience a critical error Acrolinx license database, this means that your user database has become corrupt.
Applies To
Product |
Version |
---|---|
Acrolinx Core Platform | Classic Editions On Premise 5.x |
Cause
There are a wide range of variables that would cause the user database to become corrupt.
Solution
You’ll need to send the user database file "acrolinx.aldb.h2.db" to Acrolinx Support.
You can find the database file in the following location:
%ACROLINX_CONFIGURATION_ROOT%/server/bin/