Issue
The Acrolinx toolbar isn’t displayed in Microsoft Office Applications. This includes Microsoft Word, PowerPoint, Excel, and Outlook.
Applies To
Product |
Version |
---|---|
Acrolinx for Office / Microsoft Office | Microsoft Word, PowerPoint, Excel, and Outlook. |
Causes
This problem can have one of several causes, for example the toolbar isn’t properly activated in the application.
Solution
The Acrolinx Office Application add-in may have been deactivated. You can reactivate it by following these steps:
- Navigate to Office Application .
- In the Disabled elements dialog box, select the Acrolinx add-in and click Enable.
- Navigate to Office Application and make sure that the Acrolinx Integration is enabled.
- Restart the Microsoft Office Application.
Other third-Party Office plug-ins can sometimes interfere with the display of the Acrolinx menu.