Issue
1. In Salesforce Knowledge, go to the article list view.
2. Select several draft articles and click Check with Acrolinx to start a batch check.
→ The screen shows "Acrolinx check scheduled" but the following message also appears:
Lightning out App error in callback function
Environment
Product |
Version |
---|---|
Acroilnx for Salesforce Knowledge | 3.4 and later |
Cause
Salesforce has reported this as a known issue in their product:
Resolution
No workaround available. We need to wait for Salesforce to fix the issue.
It looks ugly but doesn't affect Acrolinx functionality.